AnswerFactory and Heartbeat deprecations; end of support for Python 2 in GBDXtools
Scheduled for Jan 25, 2020, 07:00 - 08:00 UTC
Update
*Product Deprecations*

The following GBDX components have been deprecated and will be retired from the GBDX platform on January 25, 2019:

AnswerFactory web application and APIs
There is no replacement for AnswerFactory services.

All “Heartbeat” endpoints for the GBDX REST API
If you are using the Heartbeat endpoints to determine if GBDX services are online, you can find this information on the GBDX status page at http://status.geobigdata.io .

*End of Support for Python 2 in GBDXtools*

As of January 1, 2020, we will no longer test GBDXtools releases against Python 2.

Questions? Contact gbdx-support@digitalglobe.com
Posted Nov 26, 2019 - 17:33 UTC
Scheduled
*Product Deprecations*

The following GBDX components have been deprecated and will be retired from the GBDX platform on January 25, 2019:

AnswerFactory web application and APIs
There is no replacement for AnswerFactory services.

All “Heartbeat” endpoints for the GBDX REST API
If you are using the Heartbeat endpoints to determine if GBDX services are online, you can find this information on the GBDX status page at http://status.geobigdata.io .

*End of Support for Python 2 in GBDXtools*

As of January 1, 2020, we will no longer test GBDXtools releases against Python 2.

Questions? Contact gbdx-support@digitalglobe.com
Posted Nov 21, 2019 - 18:02 UTC
This scheduled maintenance affects: Answer Factory.