Elevated RDA API Errors
Incident Report for GBDX Platform
Resolved
The underlying issue has been resolved. Systems are operational.
Posted 27 days ago. Aug 27, 2019 - 18:17 UTC
Investigating
We're experiencing an elevated level of RDA API errors.
Posted 27 days ago. Aug 27, 2019 - 18:13 UTC