Elevated RDA API Errors
Incident Report for GBDX Platform
Resolved
The underlying issue has been resolved. Systems are operational.
Posted 3 months ago. Jul 09, 2019 - 23:13 UTC
Investigating
We're experiencing an elevated level of RDA API errors.
Posted 3 months ago. Jul 09, 2019 - 23:10 UTC