Elevated RDA API Errors
Incident Report for GBDX Platform
Resolved
The underlying issue has been resolved. Systems are operational.
Posted 2 months ago. Jul 12, 2019 - 00:09 UTC
Investigating
We're experiencing an elevated level of RDA API errors.
Posted 2 months ago. Jul 12, 2019 - 00:04 UTC