Elevated RDA API Errors
Incident Report for GBDX Platform
Resolved
The underlying issue has been resolved. Systems are operational.
Posted Mar 25, 2020 - 03:39 UTC
Investigating
We're experiencing an elevated level of RDA API errors.
Posted Mar 25, 2020 - 03:35 UTC