Elevated Error Rates and Response Times on Vector Services
Incident Report for GBDX Platform
Resolved
This incident has been resolved.
Posted Feb 18, 2021 - 23:54 UTC
Investigating
We're experiencing an elevated level of API error rates and response times for Vector Services API.
Posted Dec 19, 2020 - 11:00 UTC