Elevated Authentication API Errors
Incident Report for GBDX Platform
Resolved
The underlying issue has been resolved. Systems are operational.
Posted Feb 09, 2021 - 01:15 UTC
Investigating
We're experiencing an elevated level of Authentication API errors.
Posted Feb 09, 2021 - 01:00 UTC