Elevated Workflow API Errors
Incident Report for GBDX Platform
Resolved
This incident has been resolved.
Posted 10 days ago. Sep 13, 2019 - 15:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 days ago. Sep 13, 2019 - 01:39 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 11 days ago. Sep 12, 2019 - 15:23 UTC
Investigating
We're experiencing an elevated level of Task API errors for Task Registration and are currently looking into the issue.
Posted 12 days ago. Sep 11, 2019 - 18:29 UTC
This incident affected: Workflow API.