Elevated Notebooks Service Errors
Incident Report for DigitalGlobe Platform
Resolved
The underlying issue has been resolved. Systems are operational.
Posted 2 months ago. Feb 11, 2019 - 16:11 UTC
Investigating
We're experiencing an elevated level of errors in the Notebooks Service.
Posted 2 months ago. Feb 11, 2019 - 16:06 UTC
This incident affected: Notebooks.