Elevated Notebooks Service Errors
Incident Report for GBDX Platform
Resolved
The underlying issue has been resolved. Systems are operational.
Posted 26 days ago. Aug 28, 2019 - 19:31 UTC
Investigating
We're experiencing an elevated level of errors in the Notebooks Service.
Posted 26 days ago. Aug 28, 2019 - 10:51 UTC
This incident affected: Notebooks.