Elevated Error Rates and Response Times on Catalog Services
Incident Report for GBDX Platform
Resolved
The underlying issue has been resolved. Systems are operational.
Posted Jul 24, 2020 - 10:37 UTC
Investigating
We're experiencing an elevated level of API error rates and response times for Catalog Service API.
Posted Jul 24, 2020 - 10:27 UTC