Elevated RDA API Errors
Incident Report for GBDX Platform
Resolved
The underlying issue has been resolved. Systems are operational.
Posted Aug 01, 2019 - 00:12 UTC
Investigating
We're experiencing an elevated level of RDA API errors.
Posted Aug 01, 2019 - 00:02 UTC