Elevated RDA API Errors
Incident Report for GBDX Platform
Resolved
The underlying issue has been resolved. Systems are operational.
Posted Apr 06, 2021 - 03:14 UTC
Investigating
We're experiencing an elevated level of RDA API errors.
Posted Apr 06, 2021 - 03:04 UTC