Elevated RDA API Errors
Incident Report for GBDX Platform
Resolved
The underlying issue has been resolved. Systems are operational.
Posted Jan 09, 2021 - 18:55 UTC
Investigating
We're experiencing an elevated level of RDA API errors.
Posted Jan 09, 2021 - 18:45 UTC