Authentication API Errors for New Users
Incident Report for GBDX Platform
Resolved
The underlying issue has been resolved. Systems are operational.
Posted Apr 02, 2021 - 06:37 UTC
Investigating
We're experiencing Authentication API errors for NEW users only
Posted Apr 02, 2021 - 04:56 UTC