Elevated Error Rates and Response Times on Catalog Services
Incident Report for GBDX Platform
Resolved
The underlying issue has been resolved. Systems are operational.
Posted Jul 18, 2021 - 20:49 UTC
Identified
We have identified that the issue causing this is related to an SSL Certificate problem. We are working to resolve this as quick as we can.
Posted Jul 18, 2021 - 03:08 UTC
Investigating
We're experiencing an elevated level of API error rates and response times for Catalog Service API.
Posted Jul 17, 2021 - 12:07 UTC
This incident affected: Catalog V2 API.