Elevated Ordering API Errors
Incident Report for GBDX Platform
Resolved
The underlying issue has been resolved. Systems are operational.
Posted 17 days ago. Sep 07, 2019 - 01:00 UTC
Investigating
We're experiencing an elevated level of Ordering API errors and are currently looking into the issue.
Posted 17 days ago. Sep 06, 2019 - 22:44 UTC