Elevated Authentication API Errors
Incident Report for GBDX Platform
Resolved
The underlying issue has been resolved. Systems are operational.
Posted May 20, 2020 - 12:25 UTC
Investigating
We're experiencing an elevated level of Authentication API errors.
Posted May 20, 2020 - 12:20 UTC