Elevated Authentication API Errors
Incident Report for GBDX Platform
Resolved
The underlying issue has been resolved. Systems are operational.
Posted Nov 13, 2020 - 20:14 UTC
Investigating
We're experiencing an elevated level of Authentication API errors.
Posted Nov 13, 2020 - 19:37 UTC