Elevated Error Rates and Response Times on Vector Services
Incident Report for GBDX Platform
Resolved
This incident has been resolved.
Posted Jul 24, 2020 - 10:30 UTC
Investigating
We're experiencing an elevated level of API error rates and response times for Vector Services API.
Posted Jul 24, 2020 - 10:21 UTC