Elevated RDA API Errors
Incident Report for GBDX Platform
Resolved
The underlying issue has been resolved. Systems are operational.
Posted May 05, 2020 - 13:06 UTC
Investigating
We're experiencing an elevated level of RDA API errors.
Posted May 05, 2020 - 12:56 UTC