Elevated RDA API Errors
Incident Report for GBDX Platform
Resolved
The underlying issue has been resolved. Systems are operational.
Posted Jun 26, 2020 - 04:30 UTC
Investigating
We're experiencing an elevated level of RDA API errors.
Posted Jun 26, 2020 - 04:19 UTC