Elevated Storage API Errors
Incident Report for GBDX Platform
Resolved
The underlying issue has been resolved. Systems are operational.
Posted Jan 09, 2020 - 22:43 UTC
Investigating
We're experiencing an elevated level of S3 Storage API errors and are currently looking into the issue.
Posted Jan 09, 2020 - 22:02 UTC