Authentication API Errors for New Users
Incident Report for GBDX Platform
Resolved
The underlying issue has been resolved. Systems are operational.
Posted Apr 22, 2020 - 01:54 UTC
Investigating
We're experiencing Authentication API errors for NEW users only
Posted Apr 22, 2020 - 01:44 UTC