Authentication API Errors for New Users
Incident Report for GBDX Platform
Resolved
The underlying issue has been resolved. Systems are operational.
Posted 18 days ago. Sep 05, 2019 - 18:28 UTC
Investigating
We're experiencing Authentication API errors for NEW users only
Posted 18 days ago. Sep 05, 2019 - 18:23 UTC