Elevated Notebooks Service Errors
Incident Report for GBDX Platform
Resolved
The underlying issue has been resolved. Systems are operational.
Posted 6 days ago. Oct 09, 2019 - 19:56 UTC
Investigating
We're experiencing an elevated level of errors in the Notebooks Service.
Posted 6 days ago. Oct 09, 2019 - 19:36 UTC
This incident affected: Notebooks.