Elevated RDA API Errors
Incident Report for GBDX Platform
Resolved
The underlying issue has been resolved. Systems are operational.
Posted Feb 11, 2021 - 13:49 UTC
Investigating
We're experiencing an elevated level of RDA API errors.
Posted Feb 11, 2021 - 13:44 UTC