Elevated RDA API Errors
Incident Report for GBDX Platform
Resolved
The underlying issue has been resolved. Systems are operational.
Posted Nov 28, 2019 - 07:12 UTC
Investigating
We're experiencing an elevated level of RDA API errors.
Posted Nov 28, 2019 - 07:07 UTC