Elevated RDA API Errors
Incident Report for GBDX Platform
Resolved
The underlying issue has been resolved. Systems are operational.
Posted Jun 18, 2020 - 20:55 UTC
Investigating
We're experiencing an elevated level of RDA API errors.
Posted Jun 18, 2020 - 20:37 UTC