Elevated RDA API Errors
Incident Report for GBDX Platform
Resolved
The underlying issue has been resolved. Systems are operational.
Posted Apr 24, 2020 - 02:00 UTC
Investigating
We're experiencing an elevated level of RDA API errors.
Posted Apr 24, 2020 - 01:57 UTC