Elevated Authentication API Errors
Incident Report for GBDX Platform
Resolved
The underlying issue has been resolved. Systems are operational.
Posted Sep 07, 2021 - 00:01 UTC
Investigating
We're experiencing an elevated level of Authentication API errors.
Posted Sep 06, 2021 - 23:51 UTC