Elevated RDA API Errors
Incident Report for GBDX Platform
Resolved
The underlying issue has been resolved. Systems are operational.
Posted 3 months ago. Jul 06, 2019 - 00:29 UTC
Investigating
We're experiencing an elevated level of RDA API errors.
Posted 3 months ago. Jul 06, 2019 - 00:25 UTC