Elevated RDA API Errors
Incident Report for GBDX Platform
Resolved
The underlying issue has been resolved. Systems are operational.
Posted 19 days ago. Sep 26, 2019 - 03:36 UTC
Investigating
We're experiencing an elevated level of RDA API errors.
Posted 19 days ago. Sep 26, 2019 - 03:32 UTC