Elevated RDA API Errors
Incident Report for GBDX Platform
Resolved
The underlying issue has been resolved. Systems are operational.
Posted Mar 23, 2020 - 02:14 UTC
Investigating
We're experiencing an elevated level of RDA API errors.
Posted Mar 23, 2020 - 02:11 UTC