Elevated Notebooks Service Errors
Incident Report for DigitalGlobe Platform
Resolved
The underlying issue has been resolved. Systems are operational.
Posted 20 days ago. Feb 03, 2019 - 23:46 UTC
Investigating
We're experiencing an elevated level of errors in the Notebooks Service.
Posted 20 days ago. Feb 03, 2019 - 23:41 UTC
This incident affected: Notebooks.