Elevated Notebooks Service Errors
Incident Report for DigitalGlobe Platform
Resolved
The underlying issue has been resolved. Systems are operational.
Posted 17 days ago. Aug 08, 2019 - 22:56 UTC
Investigating
We're experiencing an elevated level of errors in the Notebooks Service.
Posted 17 days ago. Aug 08, 2019 - 22:26 UTC
This incident affected: Notebooks.