Authentication API Errors for New Users
Incident Report for GBDX Platform
Resolved
The underlying issue has been resolved. Systems are operational.
Posted May 28, 2021 - 18:01 UTC
Investigating
We're experiencing Authentication API errors for NEW users only
Posted May 28, 2021 - 17:56 UTC