Elevated RDA API Errors
Incident Report for GBDX Platform
Resolved
The underlying issue has been resolved. Systems are operational.
Posted Jul 27, 2020 - 16:34 UTC
Investigating
We're experiencing an elevated level of RDA API errors.
Posted Jul 27, 2020 - 16:29 UTC