Elevated Storage API Errors
Incident Report for GBDX Platform
Resolved
The underlying issue has been resolved. Systems are operational.
Posted Nov 13, 2020 - 20:17 UTC
Investigating
We're experiencing an elevated level of S3 Storage API errors and are currently looking into the issue.
Posted Nov 13, 2020 - 19:37 UTC