Elevated Error Rates and Response Times on Catalog Services
Incident Report for GBDX Platform
Resolved
The underlying issue has been resolved. Systems are operational.
Posted 30 days ago. Aug 24, 2019 - 21:30 UTC
Investigating
We're experiencing an elevated level of API error rates and response times for Catalog Service API.
Posted 30 days ago. Aug 24, 2019 - 21:26 UTC