Authentication API Errors for New Users
Incident Report for GBDX Platform
Resolved
The underlying issue has been resolved. Systems are operational.
Posted Mar 25, 2021 - 21:50 UTC
Investigating
We're experiencing Authentication API errors for NEW users only
Posted Mar 25, 2021 - 21:45 UTC