Processing Delays in Ordering Imagery
Incident Report for GBDX Platform
Resolved
This incident has been resolved.
Posted 17 days ago. Sep 06, 2019 - 19:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 17 days ago. Sep 06, 2019 - 18:18 UTC
Identified
Our ordering processing infrastructure is running behind which is causing delays in the delivery of products. Order submissions are not affected and will be queued.
Posted 17 days ago. Sep 06, 2019 - 17:38 UTC
This incident affected: Ordering API.