Elevated RDA API Errors
Incident Report for GBDX Platform
Resolved
The underlying issue has been resolved. Systems are operational.
Posted 24 days ago. Aug 30, 2019 - 19:57 UTC
Investigating
We're experiencing an elevated level of RDA API errors.
Posted 24 days ago. Aug 30, 2019 - 19:46 UTC