Elevated Notebooks Service Errors
Incident Report for GBDX Platform
Resolved
The underlying issue has been resolved. Systems are operational.
Posted about 1 month ago. Aug 19, 2019 - 17:21 UTC
Investigating
We're experiencing an elevated level of errors in the Notebooks Service.
Posted about 1 month ago. Aug 19, 2019 - 17:16 UTC
This incident affected: Notebooks.