Elevated Notebooks Service Errors
Incident Report for GBDX Platform
Resolved
The underlying issue has been resolved. Systems are operational.
Posted 18 days ago. Sep 27, 2019 - 22:32 UTC
Investigating
We're experiencing an elevated level of errors in the Notebooks Service.
Posted 18 days ago. Sep 27, 2019 - 22:11 UTC
This incident affected: Notebooks.