Elevated Storage API Errors
Incident Report for GBDX Platform
Resolved
The underlying issue has been resolved. Systems are operational.
Posted Jan 10, 2020 - 00:08 UTC
Investigating
We're experiencing an elevated level of S3 Storage API errors and are currently looking into the issue.
Posted Jan 10, 2020 - 00:03 UTC